Return to the thumbnail page Display/hide file information See previous file See next file

Two F8T5s and one F6T5 running in series on 30/40 preheat ballast

Two F8T5s and one F6T5 running in series on 30/40 preheat ballast

Click to view full size image

I couldn't get three F8T5 lamps to work (200V OCV not enough), but this setup worked pretty well. Although, in the beginning, arc voltage was 167V and lamp current was 0.14A, which is perfect, but as time went on the arc voltage kept crawling downward, and so current kept going up. After 15 minutes or so, arc voltage was 158V, and current was 0.21A, so I cut it off. Line current in the beginning was 0.38A, only a mere half of the rated, making for a very cool running ballast.

Unfortunately, this experiment cost me one of my Hitachi 8 watt lamps when a wire accidentally touched another, causing one cathode of said lamp to be solely connected to the ballast, receiving probably over an amp of current. It blew open, and I fried the lamp on the Fulham later.

34-40_comparison.jpg IMG_2228.JPG Two_F8T5s_and_one_F6T5_running_in_series_on_30-40_preheat_ballast.JPG IMG_1802.JPG

Light Information

Light Information

Lamp
Lamp Type:2x F8T5, 1x F6T5
Fixture
Ballast Type:Advance L-140F-TP 30/40 watt magnetic preheat

File information

File information

Download: Download this File
Filename:Two_F8T5s_and_one_F6T5_running_in_series_on_30-40_preheat_ballast.JPG
Album name:themaritimegirl / Experiments, Projects, & Mods
Keywords:Lamps
File Size:180 KB
Date added:Aug 05, 2014
Dimensions:2050 x 1007 pixels
Displayed:129 times
URL:https://www.lighting-gallery.net/gallery/displayimage.php?pos=-96888
Favorites:Add to Favorites
© 2005-2019 Lighting-Gallery.net | Powered by: Coppermine Photo Gallery