Return to the thumbnail page Display/hide file information See previous file See next file

F@$#!^* bright

F@$#!^* bright

Click to view full size image

My westernhouse cw sho-o's

20160619_211942.jpg 20160619_211949.jpg 20160619_212012.jpg 20160611_155640.jpg

File information

File information

Download: Download this File
Filename:20160619_212012.jpg
Album name:veryhighonoutput / 1500ma's!
Keywords:Lamps
File Size:109 KB
Date added:Jun 20, 2016
Dimensions:2465 x 1386 pixels
Displayed:113 times
URL:https://www.lighting-gallery.net/gallery/displayimage.php?pos=-121902
Favorites:Add to Favorites
Comments
rjluna2
Sr. Member
****
Offline

Gender: Male
View Posts
View Gallery

Robert


GoL
View Profile Offline
Jun 21, 2016 at 06:13 AM Author: rjluna2
How long has this been running when you took the picture.

Pretty, please no more Chinese failure.

dor123
Hero Member
*****
Offline

Gender: Male
View Posts
View Gallery
Other loves are computers, office equipment, A/Cs


View Profile WWW Offline
Jun 21, 2016 at 07:07 AM Author: dor123
I see that not all of the mercury that condensed from the electrodes to the ends of the tubes has been evaporated. Probably the lamp turned on not long ago. I don't expecting to see this with T12. This is also not common with out T8 energy saver, and I've seen this happens with them only during cold weather during the winter.

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

© 2005-2021 Lighting-Gallery.net | Powered by: Coppermine Photo Gallery