Return to the thumbnail page Display/hide file information See next file

Video of very blink happy Thorn 2d 16watt bulb

Video of very blink happy Thorn 2d 16watt bulb


This bulb just kept on blinking... until finally it managed to strike and turn on after I stopped recording.

youtube_Kz9CUgb1uF8.jpg IMG_8797.JPG IMG_8802.JPG IMG_8799.JPEG

Light Information

Light Information

Manufacturer:Thorn EMI
Physical/Production
Factory Location:Great Britain
Fabrication Date:1980's

File information

File information

Download: Download this File
Filename:youtube_Kz9CUgb1uF8.jpg
Album name:cameroncafe10a / 2D Adapter
Keywords:Lamps
File Size:8014 Bytes
Date added:Jul 12, 2019
Dimensions:480 x 360 pixels
Displayed:75 times
URL:https://www.lighting-gallery.net/gallery/displayimage.php?pos=-161770
Favorites:Add to Favorites
Comments
cameroncafe10a
Newbie
*
Offline

Gender: Male
Posts: 4
View Gallery

UCQuDNqwbxKJIjjNDt65ofhw
View Profile Personal Message (Offline)
Jul 12, 2019 at 12:20 PM Author: cameroncafe10a
Anyone know why a new, unused (old stock) bulb would behave in this manner?
Men of God
Jr. Member
**
Offline

Gender: Male
Posts: 98
View Gallery


jiachao.wei.71 chao_813975447 UChyTpXvlQ8ZCfBPP_lJjubg chao990613
View Profile Personal Message (Offline)
Jul 12, 2019 at 12:39 PM Author: Men of God
最后仍然启动失败…可能启辉器是110V??

我不会英文,所以我用中文,请你们用翻译网站翻译我打的字!

I can't in English, so I in Chinese, please use the translation website to translate my words!

cameroncafe10a
Newbie
*
Offline

Gender: Male
Posts: 4
View Gallery

UCQuDNqwbxKJIjjNDt65ofhw
View Profile Personal Message (Offline)
Jul 12, 2019 at 12:42 PM Author: cameroncafe10a

最后仍然启动失败…可能启辉器是110V??


The starter is built into the lamp and the lamp was made in the UK, so I'd be very surprised if the voltage was wrong?
suzukir122
Hero Member
*****
Offline

Gender: Male
Posts: 747
View Gallery


suzukir123
View Profile Personal Message (Offline)
Jul 13, 2019 at 12:44 AM Author: suzukir122
This looks to be preheat, but why is there only one filament heating up? Both filaments should be heating up, not just one

Interests
1. Motorcycles, Women, and Lighting (especially fluorescent)
2. Weighting/staying extremely athletic
3. Severe Thunderstorms of all kinds
4. Food and drinks. So gimme them bbq ribs
Yep
Lighting has been a passion of mine since I was born. I consider everyone on LG to be a friend

Oliver
Newbie
*
Offline

Gender: Male
Posts: 2
View Gallery


View Profile Personal Message (Offline)
Jul 13, 2019 at 03:35 AM Author: Oliver
Maybe one end has shorted inside. I have some 8w tubes where one filament glows much less than the other so it appears not to be preheating.

My favourite lamp type is F8T5

© 2005-2019 Lighting-Gallery.net | Powered by: Coppermine Photo Gallery