Return to the thumbnail page Display/hide file information See previous file See next file

F4T5 runs on F40T12 ballast! (Wiring autotransformer ballast as choke)

F4T5 runs on F40T12 ballast! (Wiring autotransformer ballast as choke)

Click to view full size image

This is something I tried last night that actually works really well. This is an F4T5 lamp running perfectly on my Advance L-140F-TP 30/40 watt preheat ballast. There's no magic going on here - I've connected the ballast as a choke, using the black and white wires, and leaving the blue wire disconnected. I get 0.07A of current. If I use the black and blue wires, I get 0.12A, and I get negligible current between white and blue. And as I discovered with the transformer, I can put a load on the secondary to get more current out of the primary.

IMG_2228.JPG Two_F8T5s_and_one_F6T5_running_in_series_on_30-40_preheat_ballast.JPG IMG_1802.JPG IMG_1795.JPG

File information

File information

Download: Download this File
Filename:IMG_1802.JPG
Album name:themaritimegirl / Experiments, Projects, & Mods
Keywords:Gear
File Size:156 KB
Date added:Jul 24, 2014
Dimensions:2050 x 768 pixels
Displayed:139 times
URL:https://www.lighting-gallery.net/gallery/displayimage.php?pos=-96439
Favorites:Add to Favorites
Comments
TheUniversalDave1
Sr. Member
****
Offline

Gender: Male
Posts: 404
View Gallery


View Profile Personal Message (Offline)
Jul 24, 2014 at 10:10 PM Author: TheUniversalDave1
Very interesting.

"If people only knew how much I secretly hated them, they'd love me for holding it in." -Matt Groening

© 2005-2019 Lighting-Gallery.net | Powered by: Coppermine Photo Gallery