Author Topic: Site seems Slow to load at times  (Read 142 times)
Danny
Full Member
***
Offline

Gender: Male
View Posts
View Gallery


Site seems Slow to load at times « on: November 20, 2020, 02:18:08 PM » Author: Danny
Hello has anyone else noticed the site seems slow to load at times? I click on a Thumbnail in last uploads or last comments and it just takes forever to bring the file up. Same when i get an email notification and go to the site from that, it can sometimes take a couple of minutes to load the file up, most of the time the site is lightening fast but just seems to be the odd time.
Logged
Binarix128
Hero Member
*****
Offline

Gender: Male
View Posts
View Gallery

220V AC 50Hz, 525@29,970i NTSC


GoL UCOUT2noI2R__jgPSJUjGRtA
WWW
Re: Site seems Slow to load at times « Reply #1 on: November 20, 2020, 02:25:16 PM » Author: Binarix128
It also happens to me, the connection sometimes times out even if my internet connection is ok and other pages loads in seconds.
Logged

LED will never beat other lamps. :inc: :hps: :mv:
Creator of CaptureCommons

sox35
Administrator
Hero Member
*****
Offline

Gender: Female
View Posts
View Gallery

Mainly the electrical side of things


Re: Site seems Slow to load at times « Reply #2 on: November 20, 2020, 02:44:29 PM » Author: sox35
I get it sometimes, it's just server load. Remember the server isn't just hosting LG, there are lots of other sites on there as well, and if traffic is heavy it slows everything down. It's probably worse for me on the other side of the water than for those closer, but it's just one of those things. The only thing that might help a little is a dedicated server with no other users, which would cost serious money and for a site like this which doesn't generate income, not cost effective. It also wouldn't improve congestion on the trunk routes between the server and wherever you might happen to be.
Logged

Ria in Aberdeen
It'll be all right in the end, and if it isn't all right, it isn't the end :love:

Administrator, UK and European time zones. Any questions or problems, please feel free to get in touch
:love:

Binarix128
Hero Member
*****
Offline

Gender: Male
View Posts
View Gallery

220V AC 50Hz, 525@29,970i NTSC


GoL UCOUT2noI2R__jgPSJUjGRtA
WWW
Re: Site seems Slow to load at times « Reply #3 on: November 29, 2020, 02:58:30 PM » Author: Binarix128
On my nearly 2 years here the site performed pretty fast and good, but since the mid October of this year the site is going extremely slow.

I think that analytic bots like Google or Alexa.com are severely overloading the site for mine data, and the saddest thing is that they are slowing down the site for then make money of the mined data with site resources, if you search this site on Alexa.com they will offer you a premium plan for see all the data collected.  :curse: >:( :curse: >:(

I would suggest to block any IP address coming from analytic sites like Alexa, that might improve the performance without the need of upgrading the host plan.

Maybe they recently discovered the site due of the traffic of Ebay from here, probably...

Also they are mining data of the James's site lamptech.  :'(
« Last Edit: November 29, 2020, 03:11:40 PM by Binarix128 » Logged

LED will never beat other lamps. :inc: :hps: :mv:
Creator of CaptureCommons

CreeRSW207
Hero Member
*****
Online

Gender: Male
View Posts
View Gallery

Westinghouse OV25


Re: Site seems Slow to load at times « Reply #4 on: Today at 07:59:46 PM » Author: CreeRSW207
Hello has anyone else noticed the site seems slow to load at times? I click on a Thumbnail in last uploads or last comments and it just takes forever to bring the file up. Same when i get an email notification and go to the site from that, it can sometimes take a couple of minutes to load the file up, most of the time the site is lightening fast but just seems to be the odd time.
I've run into a few of these instances.
Logged

Collector of any streetlight type, preferably HID.
Lights I own: Line Material Unistyle 250, AEL Autobahn ATBS- 20w.
Power Company: Eversource
One of few members from the Northeastern US
Im proud to say that my town has not yet been LEDized!

Print 
© 2005-2020 Lighting-Gallery.net | Powered by SMF 2.0.17 | SMF © 2019, Simple Machines