Author Topic: Secure Connection Failed when uploading images  (Read 2646 times)
dor123
Member
*****
Offline

Gender: Male
View Posts
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Secure Connection Failed when uploading images « on: June 11, 2021, 03:18:05 AM » Author: dor123
When I uploading image to LG, I often get the following error:


Why this is happening?
Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the international date format (dd.mm.yyyy).

I lives in Israel, which is a 220-240V, 50hz country.

Rommie
Administrator
Member
*****
Offline

Gender: Female
View Posts
View Gallery

Andromeda Ascendant


Re: Secure Connection Failed when uploading images « Reply #1 on: June 11, 2021, 11:15:33 AM » Author: Rommie
Presumably due to a problem between you and the site's server. It happens here occasionally as well. It could be an issue at any of the many links between you and the site.

Does it happen with all sites, or just LG..? I wouldn't worry about it, the internet isn't perfect, sometimes it has hiccups.
Logged

Ria (aka Rommie) in Aberdeen
It'll be all right in the end, and if it isn't all right, it isn't the end :love:

Administrator, UK and European time zones. Any questions or problems, please feel free to get in touch
:love:

dor123
Member
*****
Offline

Gender: Male
View Posts
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Secure Connection Failed when uploading images « Reply #2 on: June 11, 2021, 11:38:37 AM » Author: dor123
This happens only when uploading pictures to LG.
Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the international date format (dd.mm.yyyy).

I lives in Israel, which is a 220-240V, 50hz country.

Binarix128
Member
*****
Offline

Gender: Male
View Posts
View Gallery
220V AC 50Hz; 480i59.94 NTSC


GoL UCOUT2noI2R__jgPSJUjGRtA
WWW
Re: Secure Connection Failed when uploading images « Reply #3 on: June 11, 2021, 11:58:23 AM » Author: Binarix128
It hapoens to me too, I can't insert images from postimages or imgbb.
Logged

LED will never beat other lamps. :inc: :hps: :mv:

Print 
© 2005-2022 Lighting-Gallery.net | SMF 2.0.19 | SMF © 2021, Simple Machines | Terms and Policies