Author Topic: Bug Reports (After October 2009)  (Read 40270 times)
Patrick
Webmaster
Sr. Member
*****
Offline

Posts: 438
View Gallery


LightingGallery
Re: Bug Reports (After October 2009) « Reply #15 on: April 05, 2010, 07:50:13 PM » Author: Patrick
Spell check for signatures and forum posts should be working now.
Logged

Patrick C., Administrator
Lighting-Gallery.net

dor123
Hero Member
*****
Offline

Gender: Male
Posts: 2538
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Bug Reports (After October 2009) « Reply #16 on: April 07, 2010, 04:57:28 AM » Author: dor123
I can't delete my posts in the forum (Wrong posts or post on wrong locations in the forum). why?
« Last Edit: April 07, 2010, 05:00:21 AM by dor123 » Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug Reports (After October 2009) « Reply #17 on: May 08, 2010, 04:55:35 PM » Author: RCM442
I believe if someone else posts after you, you can't delete the post anymore...nothing nobody can do about that.
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

Luminaire
Full Member
***
Offline

Posts: 212
View Gallery

Re: Bug Reports (After October 2009) « Reply #18 on: June 29, 2010, 08:00:39 PM » Author: Luminaire
Time zone is off for gallery upload time.  I set the time offset in settings to match my time and forum posts show my time, but gallery still shows server time.
Logged
sparkie
Full Member
***
Offline

Gender: Male
Posts: 124
View Gallery


Re: Bug Reports (After October 2009) « Reply #19 on: September 03, 2010, 04:00:13 AM » Author: sparkie
I just got two emails telling me that some pictures I am subscribed to have been commented on - I click the link and get an error page telling me the picture doesn't exist!  Huh?
Logged
dor123
Hero Member
*****
Offline

Gender: Male
Posts: 2538
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Bug Reports (After October 2009) « Reply #20 on: September 03, 2010, 09:24:34 AM » Author: dor123
@sparkie: Check your gallery, and ensure that anyone didn't hacked your gallery and erased pictures from it.
If this is the case, ask the site admins about this, and i strongly recommends you to immediately change your account password in such a case.
« Last Edit: September 03, 2010, 09:29:11 AM by dor123 » Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

SuperSix
Jr. Member
**
Offline

Gender: Male
Posts: 86
View Gallery


ATL P42STUFF supersix94
Re: Bug Reports (After October 2009) « Reply #21 on: September 03, 2010, 10:26:07 AM » Author: SuperSix
I've got a problem, my albums keeps going private without me setting them to it and when I try to change them back it says 'No update needed'
Logged

Atlas Lamps - Seeing Is Believing!

http://www.youtube.com/user/P42STUFF

dor123
Hero Member
*****
Offline

Gender: Male
Posts: 2538
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Bug Reports (After October 2009) « Reply #22 on: September 03, 2010, 11:36:59 AM » Author: dor123
@Eliot_240: Which browser do you use? Please disable the password autocompleting for this site in your browser. This option fills also the album password column.
Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

SuperSix
Jr. Member
**
Offline

Gender: Male
Posts: 86
View Gallery


ATL P42STUFF supersix94
Re: Bug Reports (After October 2009) « Reply #23 on: September 03, 2010, 02:55:48 PM » Author: SuperSix
dor123, Firefox! of course, I forgot about that, thanks!
Logged

Atlas Lamps - Seeing Is Believing!

http://www.youtube.com/user/P42STUFF

dor123
Hero Member
*****
Offline

Gender: Male
Posts: 2538
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Bug Reports (After October 2009) « Reply #24 on: September 04, 2010, 01:34:17 AM » Author: dor123
@Eliot_240: I had the same problem in the past with the Firefox password autocomplete, so i did this.
« Last Edit: September 06, 2010, 05:54:04 AM by dor123 » Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug Reports (After October 2009) « Reply #25 on: February 11, 2011, 06:36:29 PM » Author: RCM442
uploaded 3 pics, the album i put them in does NOT show on the last updated albums on the home page!
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

Patrick
Webmaster
Sr. Member
*****
Offline

Posts: 438
View Gallery


LightingGallery
Re: Bug Reports (After October 2009) « Reply #26 on: February 22, 2011, 09:12:42 PM » Author: Patrick
Some sections of the site are now cached to reduce load on the database, the last updated albums being one of them.  If you all think it is taking too long to refresh, I can make adjustments.
Logged

Patrick C., Administrator
Lighting-Gallery.net

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug Reports (After October 2009) « Reply #27 on: February 24, 2011, 01:17:11 AM » Author: RCM442
It seems fine for me!
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

TudorWhiz
Hero Member
*****
Offline

Gender: Male
Posts: 962
View Gallery

GoL
WWW
Re: Bug Reports (After October 2009) « Reply #28 on: March 17, 2011, 10:02:04 AM » Author: TudorWhiz
Some sections of the site are now cached to reduce load on the database, the last updated albums being one of them.  If you all think it is taking too long to refresh, I can make adjustments.

So you mean when I upload a picture the last updated album doesn't change right away? I just noticed this when I just uploaded my picture, my album didn't pop up.
Logged

For pictures of my streetlight collection and other streetlight pictures with some various pictures that are not in this website, please visit http://www.galleryoflights.org/  under GullWhiz

Administrator of Galleryoflights.org

Patrick
Webmaster
Sr. Member
*****
Offline

Posts: 438
View Gallery


LightingGallery
Re: Bug Reports (After October 2009) « Reply #29 on: March 20, 2011, 07:02:23 PM » Author: Patrick
Correct.
Logged

Patrick C., Administrator
Lighting-Gallery.net

Print 
© 2005-2019 Lighting-Gallery.net | Powered by SMF 1.1.21 | SMF © 2015, Simple Machines