Author Topic: Unloaded comments  (Read 300 times)
AgentHalogen_87
Member
***
Offline

View Posts
View Gallery

Long Live SOX!


Unloaded comments « on: August 14, 2022, 12:28:38 PM » Author: AgentHalogen_87
I'm getting a wierd bug today. Comments are not showing up on images.
Using the latest comments on the forum page, If I see a new comment on an image I previously commented on, I click the scroll wheel to ope the image in a new tab. If I then immediately go to the new tab (before the page has fully loaded), the comment is not visible. Refreshing the forum / gallery home page and the latest comment is also not there. Refreshing the bugged page doesn't restore the comment and, sometimes, even hides other comments.

The image attached shows the comments on one of my recent posts just a few minutes ago. I had just opened the page after seeing a new comment from Mandolin Girl. There was one comment above the three shown, by Rommie, but there should be another three (at least) below and I'm at the bottom of the page.

Edit: It turns out Mandolin Girl deleted her last comment, likely as the page was loading. However the refreshing the page to try to see it resulted in the other comments getting hidden.
« Last Edit: August 14, 2022, 12:32:01 PM by AgentHalogen_87 » Logged
108CAM
Member
*****
Offline

Gender: Male
View Posts
View Gallery

Diehard MV, HPS, SOX & Preheat Fluorescent Fanatic


Re: Unloaded comments « Reply #1 on: August 25, 2022, 06:52:21 AM » Author: 108CAM
I've been getting the same issue coupled with slow loading times and lag spikes. It's rather annoying.
Logged

Fluro starter chimes combined with a 50hz ballast hum and blinking tubes is music to my ears.

Rest in Peace Electronic Lamp Manufacturers of Australia
1925-2002

Bring back the AJF Zodiacs!

Total incidents since joining LG: 11
Lamps accidently broken or smashed: 9
Ballast explosions/burnouts: 2

Rommie
Administrator
Member
*****
Online

Gender: Female
View Posts
View Gallery

Andromeda Ascendant


Re: Unloaded comments « Reply #2 on: August 25, 2022, 01:43:45 PM » Author: Rommie
I don't know why comments aren't appearing on the actual image page, but I can tell you that the main page doesn't update comments immediately, it takes a little while, I'm not sure why. I'll raise it with Patrick and see what he says.
Logged

Ria (aka Rommie) in Aberdeen
It'll be all right in the end, and if it isn't all right, it isn't the end :love:

Administrator, UK and European time zones. Any questions or problems, please feel free to get in touch
:love:

Print 
© 2005-2022 Lighting-Gallery.net | SMF 2.0.19 | SMF © 2021, Simple Machines | Terms and Policies