Author Topic: Bug reports (Started at end of July)  (Read 21593 times)
LampLover
Full Member
***
Offline

Gender: Male
Posts: 121
View Gallery

GoL PeterYachymczyk UCYBAif_ag4v8nIcCU3VAmag
Re: Bug reports (Started at end of July) « Reply #105 on: March 13, 2019, 06:55:44 PM » Author: LampLover
Got another error...

I have the same error
Logged

LED Free Zone!
All For HID and old-school electronic Only

High Intensity
Full Member
***
Offline

Gender: Male
Posts: 104
View Gallery

Sylvania 100w /DX MV Cold Startup


GoL
Re: Bug reports (Started at end of July) « Reply #106 on: March 13, 2019, 06:55:59 PM » Author: High Intensity
I'm also getting the same error.
Logged

Old lighting is, and will always be, the best lighting.

Patrick
Webmaster
Sr. Member
*****
Offline

Posts: 425
View Gallery


LightingGallery
Re: Bug reports (Started at end of July) « Reply #107 on: March 13, 2019, 07:08:45 PM » Author: Patrick
If you encountered a database error, please check again.  It should be working normally now.
Logged

Patrick C., Administrator
Lighting-Gallery.net

High Intensity
Full Member
***
Offline

Gender: Male
Posts: 104
View Gallery

Sylvania 100w /DX MV Cold Startup


GoL
Re: Bug reports (Started at end of July) « Reply #108 on: March 20, 2019, 07:25:35 AM » Author: High Intensity
If you encountered a database error, please check again.  It should be working normally now.
Well, it was gone, for about a week before coming back.
« Last Edit: March 20, 2019, 07:28:45 AM by High Intensity » Logged

Old lighting is, and will always be, the best lighting.

dor123
Hero Member
*****
Offline

Gender: Male
Posts: 2443
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Bug reports (Started at end of July) « Reply #109 on: March 20, 2019, 07:27:34 AM » Author: dor123
I didn't encountered this problem at all.

Update: While posting this message. I encountered this problem as well:
« Last Edit: March 20, 2019, 07:31:39 AM by dor123 » Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

dor123
Hero Member
*****
Offline

Gender: Male
Posts: 2443
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Bug reports (Started at end of July) « Reply #110 on: March 20, 2019, 07:48:27 AM » Author: dor123
I didn't encountered this problem at all.

Update: While posting this message. I encountered this problem as well:


Well:

Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

dor123
Hero Member
*****
Offline

Gender: Male
Posts: 2443
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Bug reports (Started at end of July) « Reply #111 on: March 20, 2019, 07:50:26 AM » Author: dor123
If this isn't enough:
Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

lightinglover8902
Hero Member
*****
Offline

Gender: Male
Posts: 513
View Gallery

Power distributor: CenterPoint Energy. 120V 60Hz


GoL UCP_yo1gHzReqS19MjJMXUKg
Re: Bug reports (Started at end of July) « Reply #112 on: March 20, 2019, 09:55:39 AM » Author: lightinglover8902
Me too. I having the same issue.
Logged

Patrick
Webmaster
Sr. Member
*****
Offline

Posts: 425
View Gallery


LightingGallery
Re: Bug reports (Started at end of July) « Reply #113 on: March 20, 2019, 06:19:11 PM » Author: Patrick
I apologize, the database service must have restarted, and when it did, the setting change from the other day reverted back to the incompatible mode.  I've set it again, this time in a way that ought to be permanent, so this shouldn't be an issue going forward.
Logged

Patrick C., Administrator
Lighting-Gallery.net

Print 
© 2005-2019 Lighting-Gallery.net | Powered by SMF 1.1.21 | SMF © 2015, Simple Machines