Author Topic: AEL 125 with weird problem  (Read 3332 times)
Lumex120
Hero Member
*****
Offline

Gender: Male
Posts: 1373
View Gallery

105555521242365640724 UCM30tBQDUECOV6VeG5W87Vg zfarmadillo
AEL 125 with weird problem « on: February 18, 2018, 05:14:59 PM » Author: Lumex120
https://www.youtube.com/watch?v=RG7HYClNFXw
Anyone know what could be going on here?
Logged

Any machine is a smoke machine if you operate it wrong enough.

589
Sr. Member
****
Offline

Gender: Male
Posts: 378
View Gallery

Knight of the D-line streetlights


589
Re: AEL 125 with weird problem « Reply #1 on: February 18, 2018, 07:03:16 PM » Author: 589
 Shocked that ting is not happy. I almost see what looks to be arc flashes near the base of the mounting arm.
Logged

Low Pressure Sodium

HomeBrewLamps
Hero Member
*****
Offline

Gender: Male
Posts: 1359
View Gallery


SodiumVapor 105843202020668111118 UCpGClK_9OH8N4QkD1fp-jNw majorpayne1226
Re: AEL 125 with weird problem « Reply #2 on: February 18, 2018, 09:49:40 PM » Author: HomeBrewLamps
is that box a solar control for a string of lights?
Logged

~Owen

Mercury Vapor LampHigh Pressure Sodium Scavenger, Urban Explorer, Lighting Enthusiast and Creator of homebrewlamps Cool High Pressure SodiumMercury Vapor Lamp

tolivac
Sr. Member
****
Offline

Posts: 494
View Gallery

Re: AEL 125 with weird problem « Reply #3 on: February 18, 2018, 11:43:13 PM » Author: tolivac
Remote ballast-almost sounds like the ignitor voltage is causing arcing in old wire insulation.
Logged
dor123
Hero Member
*****
Offline

Gender: Male
Posts: 2429
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: AEL 125 with weird problem « Reply #4 on: February 19, 2018, 12:19:28 AM » Author: dor123
This reminds me of this problem .
Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230V, 50hz country.

GE101R
Jr. Member
**
Offline

Posts: 50
View Gallery

Re: AEL 125 with weird problem « Reply #5 on: February 23, 2019, 09:37:27 PM » Author: GE101R
https://www.youtube.com/watch?v=RG7HYClNFXw
Anyone know what could be going on here?

The "box" is a photo controlled relay to supply power for more than one fixture and the "clatter" you hear is the contacts in the relay not holding properly. In other words, a weak holding coil.
Logged
lightinglover8902
Sr. Member
****
Offline

Gender: Male
Posts: 456
View Gallery

Power distributor: CenterPoint Energy. 120V 60Hz


GoL UCP_yo1gHzReqS19MjJMXUKg
Re: AEL 125 with weird problem « Reply #6 on: February 23, 2019, 11:35:32 PM » Author: lightinglover8902
Sounds like a bad lighting contactor. BTW, thats actually a photocell-contactor system. Its used to turn on a group of light fixtures.
Logged

Keyless
Full Member
***
Offline

Posts: 139
View Gallery

Re: AEL 125 with weird problem « Reply #7 on: March 16, 2019, 04:41:47 PM » Author: Keyless
Sounds like sputtering/short circuiting. Then again could be a bad contractor.
Logged
Print 
© 2005-2019 Lighting-Gallery.net | Powered by SMF 1.1.21 | SMF © 2015, Simple Machines