Author Topic: Bug Reports (After October 2009)  (Read 40267 times)
Patrick
Webmaster
Sr. Member
*****
Offline

Posts: 438
View Gallery


LightingGallery
Re: Bug Reports (After October 2009) « Reply #165 on: July 18, 2016, 04:38:14 PM » Author: Patrick
All right, I've adjusted the lighting-gallery.net -> www.lighting-gallery.net redirect rule.  Now you should remain logged in when visiting that link.
Logged

Patrick C., Administrator
Lighting-Gallery.net

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug Reports (After October 2009) « Reply #166 on: July 18, 2016, 04:42:18 PM » Author: wattMaster
All right, I've adjusted the lighting-gallery.net -> www.lighting-gallery.net redirect rule.  Now you should remain logged in when visiting that link.
I don't understand.
Logged

SLS! <click

Patrick
Webmaster
Sr. Member
*****
Offline

Posts: 438
View Gallery


LightingGallery
Re: Bug Reports (After October 2009) « Reply #167 on: July 18, 2016, 05:29:29 PM » Author: Patrick
The site is accessible under http://www.lighting-gallery.net and http://lighting-gallery.net.  However your login session is only applicable to one or the other.  I've created a more general redirection rule, so that all requests to http://lighting-gallery.net (including the aforementioned link) will be re-routed to http://www.lighting-gallery.net.  That will ensure you remain on the www.lighting-gallery.net hostname, which is tied to your session.
Logged

Patrick C., Administrator
Lighting-Gallery.net

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug Reports (After October 2009) « Reply #168 on: July 18, 2016, 05:34:53 PM » Author: wattMaster
The site is accessible under http://www.lighting-gallery.net and http://lighting-gallery.net.  However your login session is only applicable to one or the other.  I've created a more general redirection rule, so that all requests to http://lighting-gallery.net (including the aforementioned link) will be re-routed to http://www.lighting-gallery.net.  That will ensure you remain on the www.lighting-gallery.net hostname, which is tied to your session.
Now I get it. Things sometimes have to be described in detail to me.
Logged

SLS! <click

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug Reports (After October 2009) « Reply #169 on: July 19, 2016, 11:47:10 AM » Author: wattMaster
New bug/quirk: When I replied to a topic, the indicator still shows that someone else has replied, when it shouldn't.
Logged

SLS! <click

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug Reports (After October 2009) « Reply #170 on: July 19, 2016, 12:23:08 PM » Author: RCM442
New bug/quirk: When I replied to a topic, the indicator still shows that someone else has replied, when it shouldn't.
Did you try refreshing the page after you posted?
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug Reports (After October 2009) « Reply #171 on: July 19, 2016, 12:51:45 PM » Author: wattMaster
New bug/quirk: When I replied to a topic, the indicator still shows that someone else has replied, when it shouldn't.
Did you try refreshing the page after you posted?
I think so, maybe my iPad is acting weird.
Update: The indicators seem to go on and off, but it is staying off now.
« Last Edit: July 19, 2016, 03:25:12 PM by wattMaster » Logged

SLS! <click

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug Reports (After October 2009) « Reply #172 on: July 19, 2016, 03:38:54 PM » Author: RCM442
New bug/quirk: When I replied to a topic, the indicator still shows that someone else has replied, when it shouldn't.
Did you try refreshing the page after you posted?
I think so, maybe my iPad is acting weird.
Update: The indicators seem to go on and off, but it is staying off now.
If someone else posts right after you did I think that can make it stay on too.
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug Reports (After October 2009) « Reply #173 on: July 19, 2016, 03:45:26 PM » Author: wattMaster
New bug/quirk: When I replied to a topic, the indicator still shows that someone else has replied, when it shouldn't.
Did you try refreshing the page after you posted?
I think so, maybe my iPad is acting weird.
Update: The indicators seem to go on and off, but it is staying off now.
If someone else posts right after you did I think that can make it stay on too.
I don't think I changed any settings, what is the default?
Logged

SLS! <click

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug Reports (After October 2009) « Reply #174 on: July 19, 2016, 06:01:39 PM » Author: RCM442
It's the way the software works.
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug Reports (After October 2009) « Reply #175 on: July 19, 2016, 06:10:45 PM » Author: wattMaster
Very odd.
Logged

SLS! <click

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug Reports (After October 2009) « Reply #176 on: July 20, 2016, 11:10:23 AM » Author: wattMaster
Another bug, smilies don't show up in the last comments on Home, but do in the dedicated Last Comments page. They just show up as a blank box.
Logged

SLS! <click

dor123
Hero Member
*****
Online

Gender: Male
Posts: 2538
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Bug Reports (After October 2009) « Reply #177 on: July 22, 2016, 05:50:28 AM » Author: dor123
What was the "Database Error" message for a long time? I couldn't get to the site and login.
Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug Reports (After October 2009) « Reply #178 on: July 22, 2016, 06:56:28 AM » Author: RCM442
Everyone, I am not really sure what happened, but it is working again.
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

Patrick
Webmaster
Sr. Member
*****
Offline

Posts: 438
View Gallery


LightingGallery
Re: Bug Reports (After October 2009) « Reply #179 on: July 22, 2016, 03:16:41 PM » Author: Patrick
The currently online user information database table had an issue.  In particular, it was the index for that table.  I'm not sure why the index became invalid, but once it was rebuilt everything seemed to return to normal.
Logged

Patrick C., Administrator
Lighting-Gallery.net

Print 
© 2005-2019 Lighting-Gallery.net | Powered by SMF 1.1.21 | SMF © 2015, Simple Machines