Author Topic: Bug reports (Started at end of July)  (Read 26845 times)
RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Bug reports (Started at end of July) « on: July 28, 2016, 09:02:00 PM » Author: RCM442
The other bug reports thread has become very large, so I have made a new one.
With that said, post any bugs you encounter here!
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug reports (Started at end of July) « Reply #1 on: July 29, 2016, 09:17:19 AM » Author: wattMaster
Another Bug: In this photo, AngryHorse commented on it, however, he only signed up recently, while it shows that he commented on 2011, even though he did not exist that long ago.
Logged

SLS! <click

dor123
Hero Member
*****
Offline

Gender: Male
Posts: 2538
View Gallery
Other loves are computers, office equipment, A/Cs


WWW
Re: Bug reports (Started at end of July) « Reply #2 on: July 29, 2016, 09:30:18 AM » Author: dor123
Angryhorse is a former user of LG that had the username Linear_SLI. The administratots merged the new account with the former account.
Logged

I"m don't speak English well, and rely on online translating to write in this site.
Please forgive me if my choice of my words looks like offensive, while that isn't my intention.

I only working with the European date format (dd.mm.yyyy).

I lives in Israel, which is a 230-240V, 50hz country.

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug reports (Started at end of July) « Reply #3 on: July 29, 2016, 09:39:48 AM » Author: wattMaster
Interesting.
Logged

SLS! <click

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug reports (Started at end of July) « Reply #4 on: August 05, 2016, 04:04:32 PM » Author: wattMaster
I'm getting an error that SMF can't connect to the database. Maybe a DDoS attack?
Logged

SLS! <click

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug reports (Started at end of July) « Reply #5 on: August 05, 2016, 04:13:33 PM » Author: RCM442
I'm getting an error that SMF can't connect to the database. Maybe a DDoS attack?
If it was a DDoS attack the site wouldn't be working at all.
It seems to be working now, what were you trying to access anyway?
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug reports (Started at end of July) « Reply #6 on: August 05, 2016, 04:14:04 PM » Author: wattMaster
I'm getting an error that SMF can't connect to the database. Maybe a DDoS attack?
If it was a DDoS attack the site wouldn't be working at all.
It seems to be working now, what were you trying to access anyway?
The Home page.
Logged

SLS! <click

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug reports (Started at end of July) « Reply #7 on: August 05, 2016, 04:17:51 PM » Author: RCM442
It's working now, but I did see an error, sometimes the server can go down for a second and cause that, we should be protected from a DDoS attack so it's not going to be that.
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug reports (Started at end of July) « Reply #8 on: August 05, 2016, 04:27:41 PM » Author: wattMaster
It's working now, but I did see an error, sometimes the server can go down for a second and cause that, we should be protected from a DDoS attack so it's not going to be that.
This likely doesn't happen often.
Logged

SLS! <click

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug reports (Started at end of July) « Reply #9 on: August 08, 2016, 11:41:05 AM » Author: wattMaster
The calendar has now disappeared, what happened?
Logged

SLS! <click

RCM442
Administrator
Sr. Member
*****
Offline

Gender: Male
Posts: 302
View Gallery

rcm442 rcm442 rcm442
WWW
Re: Bug reports (Started at end of July) « Reply #10 on: August 08, 2016, 12:03:30 PM » Author: RCM442
No birthdays, so it's not going to show at the bottom, it's at the top in the navigation bar where it always has been. Not a bug at all.
Logged

Linear fluorescent will never lose to LED!
I am not Anti-LED, as I have some in use at my house.
Administrator #4
Need help with something on the site? Let me know!

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug reports (Started at end of July) « Reply #11 on: August 08, 2016, 12:04:58 PM » Author: wattMaster
No birthdays, so it's not going to show at the bottom, it's at the top in the navigation bar where it always has been. Not a bug at all.
Oops. I thought you could always access it, at the bottom with the forum info.
« Last Edit: August 08, 2016, 12:09:27 PM by wattMaster » Logged

SLS! <click

Patrick
Webmaster
Sr. Member
*****
Offline

Posts: 438
View Gallery


LightingGallery
Re: Bug reports (Started at end of July) « Reply #12 on: August 10, 2016, 08:13:54 PM » Author: Patrick
The comment box expansion issue for IE reported by rjluna2 is now fixed.
Logged

Patrick C., Administrator
Lighting-Gallery.net

rjluna2
Sr. Member
****
Offline

Gender: Male
Posts: 290
View Gallery

Robert


GoL
Re: Bug reports (Started at end of July) « Reply #13 on: August 11, 2016, 11:19:09 AM » Author: rjluna2
The comment box expansion issue for IE reported by rjluna2 is now fixed.

Thanks, Patrick Smiley That fixed the problem.
Logged

Pretty, please no more Chinese failure.

wattMaster
Hero Member
*****
Offline

Gender: Male
Posts: 2005
View Gallery


WWW
Re: Bug reports (Started at end of July) « Reply #14 on: August 13, 2016, 06:54:40 PM » Author: wattMaster
Another Bug: If you try to view a photo album in Who's Online, it says that there are no photos to display. But if you click the album in the file tree thing, it displays the photos.
Another Bug: Links in album descriptions have weird spacing.
« Last Edit: August 13, 2016, 07:06:07 PM by wattMaster » Logged

SLS! <click

Print 
© 2005-2019 Lighting-Gallery.net | Powered by SMF 1.1.21 | SMF © 2015, Simple Machines