Author Topic: "Repairing" my EYE/Iwasaki 125W mercury lamp  (Read 2322 times)
Foxtronix
Member
*****
Offline

Gender: Male
View Posts
View Gallery

Formerly "TiCoune66". Also known here as Vince.


GoL UCs4tSgJSCoCIMGThBuaePhA
WWW
"Repairing" my EYE/Iwasaki 125W mercury lamp « on: July 23, 2008, 02:28:06 PM » Author: Foxtronix
I have a EYE/Iwasaki 125W mercury lamp which the arctube is COMPLETELY blackened. Jace said here that overdrive a lamp for about 5 min. will "repair" it. Are there any risks of explosion? (Explosion in an Open-bottom won't be very handy...  :-\ )
Logged

GE M-400A1
Member
***
Offline

Gender: Male
View Posts
View Gallery

My Pontiac 6000 STE


Re: "Repairing" my EYE/Iwasaki 125W mercury lamp « Reply #1 on: July 23, 2008, 07:21:21 PM » Author: GE M-400A1
 If you overpower it there is always a chance that it can explode!!
Logged

My Cars:

1986 Pontiac 6000 STE

1996 Chrysler Concorde LXi

1998 Chrysler Cirrus LXi

TudorWhiz
Member
*****
Offline

Gender: Male
View Posts
View Gallery

GoL
WWW
Re: "Repairing" my EYE/Iwasaki 125W mercury lamp « Reply #2 on: July 24, 2008, 02:56:27 AM » Author: TudorWhiz
Another way is to put it in HPS ballast with ignitor to kick start it.....Putting a 125 watt in a 175 watt MV ballast MOST likely will not explode.......but again, I can't say it WON'T but the higher wattage fixture, the more chance....
Logged

For pictures of my streetlight collection and other streetlight pictures with some various pictures that are not in this website, please visit http://www.galleryoflights.org/  under GullWhiz

Administrator of Galleryoflights.org

lite_lover
Member
****
Offline

Gender: Male
View Posts
View Gallery

Darren


GoL darren.harward
Re: "Repairing" my EYE/Iwasaki 125W mercury lamp « Reply #3 on: July 24, 2008, 03:16:06 AM » Author: lite_lover
I ran this 100W lamp in a 175W fixture. It still will not start without a kick, but it ran fine for over an hour.It wouldn't stay lit with the 100W ballast, it would shut off when it reached full brightness and not come back on, unless I kick started it once it cooled. B.T.W I used a mogul to medium socket adapter to run it in the 175 W fixture.
Logged

The brighter the better.

Foxtronix
Member
*****
Offline

Gender: Male
View Posts
View Gallery

Formerly "TiCoune66". Also known here as Vince.


GoL UCs4tSgJSCoCIMGThBuaePhA
WWW
Re: "Repairing" my EYE/Iwasaki 125W mercury lamp « Reply #4 on: July 24, 2008, 10:15:51 AM » Author: Foxtronix
Is the adapter rated for the open-circuit voltage of a mercury lamp?
Logged

lite_lover
Member
****
Offline

Gender: Male
View Posts
View Gallery

Darren


GoL darren.harward
Re: "Repairing" my EYE/Iwasaki 125W mercury lamp « Reply #5 on: July 24, 2008, 02:00:57 PM » Author: lite_lover
Yes,the adapter is porcelain and it's rated for 250V. The OCV of the 175W merc is aprox. 212V.
A handy adapter for testing.
Logged

The brighter the better.

Print 
© 2005-2023 Lighting-Gallery.net | SMF 2.0.19 | SMF © 2021, Simple Machines | Terms and Policies