Author Topic: Magnetic Rapid Start Ballast issues  (Read 1283 times)
arcblue
Member
***
Offline

View Posts
View Gallery


Magnetic Rapid Start Ballast issues « on: February 21, 2011, 02:53:04 PM » Author: arcblue
Over a decade ago I installed an inexpensive wraparound two-lamp, four-foot F40T12 fixture in my home office. It came with this Advance LPF ballast which ran silently but had poor voltage regulation and low light output. I replaced it with an older Universal LPF shoplight ballast. The ballast was used and hummed slightly when I bench-tested it, and was slightly louder in the fixture. But the light output was much brighter.

Over a year's time, the ballast became quite loud. It got to the point of irritation. I tried remounting it with insulators underneath so it wouldn't transmit the vibrations to the fixture, but no luck. So, I replaced it with this new Sylvania ballast, only to find it hummed just as loud. After messing with it for a long time, I tried this Philips Advance ballast. Success! It was quiet, bright, and had good voltage regulation.

But it has the interesting habit of instant-starting the lamps, almost every time. Do you know why this would be? I'm guessing it has either quite high open circuit volts, or the lamps which have been seasoned on LPF ballasts, have changed their electrical properties so that they start too easily. Any ideas?
Logged

I'm lampin...

Medved
Member
*****
Offline

Gender: Male
View Posts
View Gallery

Re: Magnetic Rapid Start Ballast issues « Reply #1 on: February 22, 2011, 12:57:16 AM » Author: Medved
The higher OCV would be the main difference.
The LPF vs HPF does not matter as much
Logged

No more selfballasted c***

DieselNut
Member
*****
Offline

Gender: Male
View Posts
View Gallery

John


jonathon.graves johng917 GeorgiaJohn
Re: Magnetic Rapid Start Ballast issues « Reply #2 on: February 22, 2011, 01:12:19 PM » Author: DieselNut
Different brands of lamps do have different starting characteristics too.  Some are more "blinky" on startup in a preheat fixture.  Some have more "startup flicker" in rapid start ballasts.  I have never seen an Advance "Mark III" ballast instant start the lamps though.  Full power lamps seem to shimmer longer (when cool or cold) with these and other reduced power ballasts than with the good old vintage full power ballasts. Advance ballasts seem to be noisier than other brands in my opinion, but it does not bother me.
Logged

Preheat Fluorescents forever!
I love diesel engines, rural/farm life and vintage lighting!

Print 
© 2005-2021 Lighting-Gallery.net | SMF 2.0.18 | SMF © 2021, Simple Machines